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Class notes for Adobe Photoshop CS2 
 
Restoring default preferences 
On the desktop, double-click the Adobe Photoshop icon to start Adobe 
Photoshop and then immediately hold down Ctrl-Alt-Shift (Windows) or 
Command-Option-Shift (Mac OS) to reset the default settings. 
 
 
Opening a file with Adobe Bridge 
Click the Go to Bridge button ( ) on the tool options bar. 
You can also open Adobe Bridge by choosing File > Browse. 
 
 
Rename your files using bridge  
 

• Choose Tools > Batch Rename. 
• Under New Filenames in the Batch Rename dialog box, choose Text from 

the Current Filename pop-up menu. 
• Click the plus button at the far right side of the New Filenames area, and 

choose 
• Sequence Number from the pop-up menu.  
• Click the plus button to create a third criterion, and then choose New 

Extension from the pop-up menu.  
• Type jpg  - no period necessary – only if your files are jpg into the 

extension text field. 
 
Undoing multiple actions 
The Undo command (CONTOL + z) reverses only one step. However, you can 
still step back through multiple actions using the History palette. 
By default, the Photoshop History palette retains only the last 20 actions. You 
can change the number of levels in the History palette by choosing Edit > 
Preferences > General 
 
You can also use CONTROL + ALT + z to undo more than 1 action 
 
 
Tools: 
 

• The marquee tools make rectangular, elliptical, single row, and single 
column selections. 

• The Move tool moves selections, layers, and guides.  
• The lasso tools make freehand, polygonal (straightedge), and magnetic* 

(snap-to) selections. 
• The Magic Wand tool selects similarly colored areas. 
• The Crop tool trims images.  
• The Slice tool creates slices. 
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• The Slice Select tool selects slices. 
• The Healing Brush tool* paints with a sample or pattern to repair 

imperfections in an image. 
• The Spot Healing Brush tool* quickly removes blemishes and 

imperfections from photographs with a uniform background. 
• The Red Eye tool* removes red-eye in flash photos with one click. 
• The Patch tool* repairs imperfections in a selected area of an image using 

a sample or pattern.  
• The Color Replacement tool* substitutes one color for another. 
• The Brush tool paints brush strokes. 
• The Pencil tool paints hardedged strokes. 
• The Clone Stamp tool paints with a sample of an image. 
• The Pattern Stamp tool* paints with a part of an image as a pattern. 
• The History Brush tool* paints a copy of the selected state or snapshot 

into the current image window. 
• The Art History Brush tool* paints stylized strokes that simulate the look of 

different paint styles, using a selected state or  snapshot. 
• The Eraser tool erases pixels and restores parts of an image to a 

previously saved state. 
• The Magic Eraser tool erases solid-colored areas to transparency with a 

single click. 
• The Background Eraser tool* erases areas to transparency by dragging. 
• The Gradient tool* creates straight-line, radial, angle, reflected, and 

diamond blends between colors. 
• The Paint Bucket tool fills similarly colored areas with the foreground 

color. 
• The Blur tool* blurs hard edges in an image. 
• The Sharpen tool* sharpens soft edges in an image. 
• The Smudge tool* smudges data in an image. 
• The Dodge tool* lightens areas in an image. 
• The Burn tool* darkens areas in an image. 
• The Sponge tool* changes the color saturation of an area. 
• The path selection tools* make shape or segment selections showing 

anchor points, direction lines, and direction points. 
• The type tools create type on an image. 
• The type mask tools* create a selection in the shape of type. 
• The pen tools* draw smooth-edged paths. 
• The Custom Shape tool* makes customized shapes selected from a 

custom shape list. 
• The annotations tools* make notes and audio annotations that can be 

attached to an image. 
• The Eyedropper tool samples colors in an image. 
• The Sharpen tool* sharpens soft edges in an image. 
• The Smudge tool* smudges data in an image. 
• The Dodge tool* lightens areas in an image. 
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• The Burn tool* darkens areas in an image. 
• The Sponge tool* changes the color saturation of an area. 
• The path selection tools* make shape or segment selections showing 

anchor points, direction lines, and direction points. 
• The type tools create type on an image.  
• The type mask tools* create a selection in the shape of type. 
• The pen tools* draw smooth-edged paths. 
• The Custom Shape tool* makes customized shapes selected from a 

custom shape list. 
• The annotations tools* make notes and audio annotations that can be 

attached to an image. 
• The Eyedropper tool samples colors in an image. 

 
 
 
Using a context menu 
Context menus are short menus that are appropriate to specific elements in the 
work area. They are sometimes referred to as “right-click” or “shortcut” menus. 
Usually, the commands on a context menu are also available in some other area 
of the user  interface, but using the context menu can save time. 
 
Palettes and palette locations 
Photoshop palettes are powerful and varied. You rarely would have a project in 
which you needed to see all palettes simultaneously. That’s why they’re in palette 
groups and why the default configurations leave some palettes unopened. 
 
The complete list of palettes appears on the Window menu, with check marks by 
the names of the palettes that are open at the front of their palette groups. You 
can open a closed palette or close an open one by selecting the palette name on 
the Window menu. 
 
You can hide all palettes at once—including the tool options bar and toolbox—by 
pressing the Tab key. To reopen them, press Tab again. 
 
Expanding and collapsing palettes 
You can also resize a palette to see more or fewer of the available options it 
contains, either by dragging or clicking to toggle between preset sizes. 
 

• To change the height of a palette, drag its lower right corner. 
• To expand a palette to show as much as possible of its contents, click the 

minimize/ maximize button (Windows) or the zoom button (Mac OS). Click 
a second time to collapse the palette group. 

 
The toolbox and the tool options bar share some characteristics with the other 
palettes: 
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• You can drag the toolbox by its title bar to a different location in the work 
area. You can move the tool options bar to another location by dragging 
the grab bar at the far left end of the palette. 

• You can hide the toolbox and tool options bar. However, there are other 
palette features that are not available or do not apply to the toolbox or tool 
options bar: 

• You cannot group the toolbox or tool options bar with other palettes. 
• You cannot resize the toolbox or tool options bar. 
• You cannot dock the toolbox in the palette well. (The same is true for the 

tool options bar, because the palette well appears on the tool options bar.) 
• The toolbox and tool options bar do not have palette menus. 

 
Customizing the workspace 
Choose Window > Workspace > select the appropriate selection 
 
Crop Tool  
Use the Crop tool to crop images.  Select perspective to manipulate the 
boundaries of the crop area 
You can crop outside of the canvas to make a larger image 
 
Painting with the Spot Healing Brush 
The Spot Healing Brush tool quickly removes blemishes and other imperfections 
from photos. It works similarly to the Healing Brush: It paints with sampled pixels 
from an image or pattern and matches the texture, lighting, transparency, and 
shading of the sampled pixels to the pixels being healed.  
 
Selecting parts of an image 
Shift adds to the selection 
Alt subtracts from the selection 
 
Layer Masks 
Create transparency without being destructive. Click on the layer mask icon in 
the layers palette and paint black and white to create transparency 
 
Quick masks 
In Adobe Photoshop, you can make temporary masks, called quick masks, or 
you can create permanent masks and store them as special grayscale channels 
called alpha channels. Photoshop also uses channels to store an image’s color 
information and information about spot color. Unlike layers, channels do not print. 
You use the Channels palette to view and work with alpha channels. 
 
Creating a quick mask 
 Click the Quick Mask mode button in the toolbox. (By default, you have been 
working in Standard mode.) 
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In Quick Mask mode, a red overlay appears, masking and protecting the area 
outside the selection the way rubylith, or red acetate, masked images in 
traditional print shops. You can apply changes only to the unprotected area that 
is visible and selected. 
Note: A partial selection must exist to see the overlay in Quick Mask mode. 
 
 
Creating an adjustment layer 
Adjustment layers can be added to an image to apply color and tonal 
adjustments without permanently changing the pixel values in the image. For 
example, if you add a Color Balance adjustment layer to an image, you can 
experiment with different colors repeatedly, because the change occurs only on 
the adjustment layer. If you decide to return to the original pixel values, you can 
hide or delete the adjustment layer. Adjustment layers affect all of the layers 
below it. 
 
Layer styles 
Layer styles are automated special effects that you can apply to a layer. 
 
In the Layer Style dialog box, make sure that the Preview check box is selected, 
or select it now so that you’ll be able to see the changes as you work. 
 
Examine the options for Drop Shadow in the Layer Style dialog box. You can 
either leave them at the default settings, or experiment with various changes until 
you like the results you see in the image window. 
 
To copy a selection or a layer 
Use the move tool while pressing the ALT key to make a copy of the selection or 
the layer 
 
Typographic Design 
 
When you add type to an image in Photoshop, the characters are composed of 
pixels and have the same resolution as the image file—zooming in on characters 
shows jagged edges. However, Photoshop preserves the vector-based type 
outlines and uses them when you scale or resize type, save a PDF or EPS file, or 
print the image to a PostScript printer. As a result, you can produce type with 
crisp, resolution-independent edges, apply effects and styles to type, and 
transform its shape and size. 
 
Type tool tricks 

• Shift-click in the image window with the Type tool (T) to create a new type 
layer—in case you’re close to another block of type and Photoshop tries to 
auto select it. 

• Double-click the T thumbnail icon on any text layer in the Layers palette to 
select all of the type on that layer. 
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• With any text selected right-click (Windows) or Control-click (Mac OS) on 
the text to access the contextual menu. Choose Check Spelling to run a 
spell check. 

• Text on a path – create a path – select the type tool and bring the tool 
close to the path.  When the tool changes appearance, start typing!  Your 
text will be on the path!! 

 
Warping a layer 
Use the free transform tool (CONTROL + t) and select the warp icon to add 
curves to your selection 
 
 
Using Photoshop Help - Choose Help > Photoshop Help. 
 
For complete information about using palettes, tools, and other application 
features, 
refer to Photoshop Help. Photoshop Help includes all the topics in the printed 
Adobe Photoshop CS2 User Guide, and more.  
 
It includes the complete list of keyboard shortcuts, how-to tips, tutorials, and  
explanations of Photoshop, ImageReady, and Bridge concepts and feature 
descriptions. 
Photoshop Help is easy to use, because you can look for topics in several ways: 

• Scanning the table of contents. 
• Searching for keywords. 
• Using the index. 
• Jumping to related topics using text links. 
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Luisa Winters has been in the professional videography industry for 15 years. A 
multiple award winning videographer / editor, Luisa believes videographers should attend 
her workshops because they will add editing techniques to their repertoire that they likely 
have never thought of before. She will give tips to make editing much more productive, 
faster, and far more inventive.  
An accomplished videographer, editor, 3D animator and graphics designer, her 3D 
animations of the Naval Academy logo have been seen on PBS as well as in private video 
productions. She has created and edited scores of video projects for dozens of corporate, 
government, and educational, commercial and private clients. Since 1999, Luisa has 
conducted training sessions and master classes for Adobe Premiere Pro, which have 
helped thousands of videographers learn and master Adobe Premiere and other Adobe 
software programs.  
 
Luisa has been a featured instructor at training workshops all over the US, Central and 
South America- She has given workshops in the following cities:  
 

 • Baltimore, MD  
 • Annapolis, MD  
 • Washington, DC  
 • Philadelphia, PA  
 • Boston, MA  
 • San Francisco, CA  
 • Sacramento, CA  
 • San Diego, CA  
 • Dulles, VA  
 • Fairfax, VA  

 • Orlando, FL  
 • Chicago, IL  
 • New York, NY  
 • Las Vegas, NV  
 • Dallas, TX 
 • Los Angeles, CA  
 • San Juan, Puerto Rico  
 • Santo Domingo, Dominican 

Republic  
 • Buenos Aires, Argentina  

 
 
Luisa is a Johns Hopkins University Graduate and is fluent in both English and Spanish.  
Luisa’s contact information:  
http://www.videotrainers.com 
luisa@videotrainers.com
(410) 703-1611 
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