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Technique 1 
Frame-Strobbing (“Band of Brothers” Effect) 
 

Here’s a brief description of the sequence you will learn to create in this Adobe 
Premiere Pro tutorial. It's a series of freeze-frames (filtered) that dissolve into one another 
with a slight strobbing effect, giving the illusion of moving video.  The difference between 
this and the old strobe effect produced by analog switchers is that, using Adobe Premiere 
Pro, you can vary the length of time that you spend on each image in order to increase the 
reaction you want to evoke. You can also add filters or other effects (such as the Chalk and 
Charcoal filter-a separate process). 
 

The sequence looks almost like moving video, but is instead made entirely of still 
frames that you have captured from your own video.  First, choose several different video 
sequences from which to capture some still frames. In your case, you want to use whatever 
shots you feel will be most appropriate and most effective for your clients.  

 
To create the effect, place each particular video sequence on the timeline, and then 

from each sequence pick out the first of several individual frames that you want to use. You 
can export each individual frame as a still image. From the menu, the command is 
File>Export >Frame, and click on Settings. Or use CONTROL+SHIFT+M as a shortcut, 
which will make the frame from where the cursor - or Current Time Indicator (CTI), as 
Adobe Premiere Pro calls it - is parked on the timeline.  

 
Adobe Premiere Pro prompts you for the type of file, name, and whether you want 

the program to open the still after you have exported it. You should also uncheck the Open 
when Finish box; that way the picture will not open every time you export a still.  Make 
sure your Still Frame Export Settings are what you want to use. I use simple names that can 
be typed in quickly, and that easily woke the nature of the images.   

 
While it's true you have to specify all of the settings you want to use, and you have 

to determine where to save the stills, type of file, name of the still, etc., you only have to do 
this once. Afterwards, all you have to do is position the CTI on the timeline video frame 
that you want to export, press the shortcut, and name the picture.  Move the CTI 5-10 
frames and export the next still.  

 

../Pictmontage.html


I vary the number of video frames that I skip every time I export a still image. This 
adds a sense of unpredictability to the motion. I export about 20-25 still frames from each 
video clip. Use the arrow button to advance frame by-frame, or you can move the edit line 
five frames at a time by pressing the SHIFT key while pressing the left or right ARROW or 
clicking on the NEXT FRAME button. This will help speed up the selection process.   

 
TIP # 1 - Learn and use 
shortcuts.  

At first, remembering 
them might seem like more 
work than simple clicking, but 
you will save lots of time by 
using shortcuts! They are easy 
to learn, and the more you use 
them, the more you'll like them. 
 

After you export all the stills you've selected, 
create a new Sequence and go to Edit >Preference 
Settings and change the still image duration to 
whatever number of frames you want to use for your 
effect. You may want to use 7-15 frames initially, but 
then vary the frame length based on your intentions.  

 
Now you need to import the folder you used 

to save all those stills. Now all of the stills are 
imported into your project in their own bin. Save your 
project. 

 
Choose the stills and place them in the timeline 

– you cold also use the “Automate to Sequence” 
function for this. You can also experiment by changing 
the lengths of each of the stills by using the Ripple Edit 
Tool, located in the Tools palette. This particular tool 
will only change the length of the frame you are 
working on (and not the rest of the program) which 
means that your project will become shorter or longer, 
depending on how you change that particular frame. 
Experiment with this.  

 
Unfortunately, this effect is not something you 

can make a template for and use over and over again. I 
use it on a case-by-case basis. I usually make the last still image of each clip a lot longer 
than the others. This is the frame the viewer will rest upon, the one that holds their attention 
and anchors their eye. You can even add a motion effect to this frame by using the Motion 
Control window to zoom in or rotate the selected frame. 

TIP #2 - Don’t forget to Save.  
Save, save, save! Do it. 

Make it a habit press 
CONTROL+S and your project 
will be saved. Frequent saves 
will save you lots of grief.  Some 
people choose to automatically 
save their Projects every X 
amount of minutes.  You can 
select this in Premiere Pro’s 
Preferences Settings 
 

 
Your imagination is your limit. Try this sequence with different filters, different 

lengths, different music, and you will see that the emotional response you get from each 
version is slightly different 

 TIP #3 – Add Effects.  
You can add effects to 

every single of these stills by 
adding the desired effect to one 
of them, and then copying the 
effect (select the effect in the 
Effect Controls Window, and 
press CONTROL c). 

Select all your other stills
(CONTROL a), and paste the 
effect to them (CONTROL v). 
 

You can make the cross-dissolve between 
each scene longer or shorter to add a more random 
feel to the project. You could use Adobe Premiere 
Pro's "Automate to Sequence" function, if you wish.   
 



Add Effects. – At this point you can add effects to your stills in either Premiere Pro, 
or in Photoshop.  Since these are still images you may want to make use of Photoshop’s 
wide array of effects to better control your images.   

 
Technique 2 
Create a Glowing Effect 
 
When videographers see the "glow effect" used creatively on a production, an immediate 
question is, "How did you do that?" and the answer is usually simple. “I did it in After 
Effects” or “I did it with a plug-in” (Trapcode’s “shine” will create a GREAT glow!). 
 
However, what if I don't have After Effects, or don't know how to use it yet? Or your 
budget doesn’t allow for the purchase of any additional plug-ins.  There is a way of 
achieving this effect (and many others) by using Premiere Pro in combination with 
Photoshop.   
 
In Premiere 

• Determine how long the segment that needs glow will be 
• Place this in the Timeline 
• Make the work area bar as long as the segment 
• File>Export>Movie 

  
Under settings: 

• If the file is very long export individual frames (BMPs or Targas), if the file is 
short, export a filmstrip 

• If you export individual files, create a folder just for them in a hard drive, and make 
sure you de-interlace (pre-rendering options) 

  
Open Photoshop: 

• Open either the filmstrip or ONE of your individual files  
• Start recording a new action - call it whatever you'd like (make sure you are 

recording) 
� NOTE: if you have a filmstrip, you do not need to record the action 

• Select>Color Range 
• Click on the white (or whatever color you would like to "glow") 
• Adjust the fuzziness to whatever you feel is right (you will need to experiment until 

you get the effect you are looking for) 
• Select>feather (give it a feather of about 5-10 pixels) 
• Make sure the white is the background color (or whatever color you choose) 
• Press the DELETE key in your keyboard 
• Press the shortcut CONTROL D to de-select the area 
• Stop recording your action 
• Create a new folder in your hard drive 
• In Photoshop go under File>Automate>batch 



• A new window opens and in here make sure that your appropriate action is selected, 
and that the source is where you have all your clips, and the target is the new folder 
that you created.  Try not to save on top of your original stills, because you may 
want to do other things with them (like a different action), so it helps keeping the 
original ones untouched. 

• Run your action (go for a cup of coffee, this could take a long time) 
 
 
In Premiere: 

• Change the length of your imported stills to 1 frame 
• Import the folder that has your processed stills 
• Place in timeline and render 
• Voila! 

 
I realize that this seems complicated and lengthy… the thing of it is that if you have 

no other way to get the glow, this will work really well… and not only that, but there are 
many, many more actions in Photoshop that you can have… this works for many effects, 
not only the glow… and some of these effects are not available anywhere else but in 
Photoshop. 
 
Experiment with this! 
 
Technique 3 
The ‘Mondrian’ Effect 
 

Here is a creative editing technique I have demonstrated in my workshops many 
times, with some added explanation so you, too, can use this effect in your video 
productions. I call it the "Mondrian" effect, because it loosely relates to the works by the 
famous artist, Piet Mondrian.  To recreate this effect you can follow these instructions, or 
better yet, be inspired to create your own effect and bring your own vision and creativity 
into your productions. 
 

Creating this effect requires the use of many Sequences, and it may (at first) look 
complicated, but in reality is a very simple technique that you can use easily, and fast.  I 
can usually create this effect in less than 5 minutes (not including rendering time, which are 
dependant on your system’s specifications). 
 

First, open Premiere Pro and create a new project.  Create a new Sequence and 
name it “Main Sequence”. The name is not really that important, I just like to keep things 
clear and easy to locate. Edit your segment as you usually do; add clips, effects, slow 
motion, etc. 
 

Create a new Sequence and name it “Pre Mondrian”.  Import your Main Sequence 
here, and now notice that this main Sequence looks like one clip.  Place this clip onto 
Video track 2.  Create a white frame File > New > Color Matte, and place this Color Matte 
on Video Track 1.  Make this file as long as your Main Sequence clip.  Click on your Main 



Sequence clip (to select it), and open the Effects Control Window (ECW). In here, open the 
Motion Settings and make this clip 95% of its original size.  Now you will be left with a 
white border around your video. 

 
Use the Multiple Razor Tool and cut your Sequence into 4 segments.  Select all of 

these segments and copy them (CONTROL a, and then CONTYROL c). 
 

• Create 4 new Sequences and name them Clip I, Clip 2, Clip 3, Clip 4 
• Select the Sequence named “Clip 1” and paste your copied clips in here 

(CONTROL v) 
• Delete the last 3 sections 
• Select the Sequence named “Clip 2” and paste your copied clips in here 

(CONTROL v) 
• Delete the first section and the last 2  
• Select the Sequence named “Clip 3” and paste your copied clips in here 

(CONTROL v) 
• Delete the first 2 sections and the last  section 
• Select the Sequence named “Clip 4” and paste your copied clips in here 

(CONTROL v) 
• Delete the first 3 sections  

  
Make sure that all of these clips start at the beginning of each individual Sequence (use the 
ripple delete function) 
 
Create a fine Sequence and name it “Mondrian” 
Import the following Sequences to the following Tracks: 
 Clip 4 to Video Track 1 

Clip 3 to Video Track 2 
Clip 2 to Video Track 3 
Clip 1 to Video Track 4 

Stagger your clips so that the first one to play is clip 1, then clips 2 starts 8-10 seconds 
later, and sp forth 
 
Select Clip 1 (which should be on Video Track 4) and go to the ECW 
Hit the Home Key in your Keyboard (This will bring the CTI to the beginning of the clip) 
Create the following Keyframes in here: 

• Position 
• Height and width (deselect the Uniform Scale Box) 
• Move the CTI to a position a couple of frames AFTER clip 2 started playing and 

create new Keyframes in here. 
• Move the CTI again about 3-4 seconds and create a 3rd set of Keyframes… This 

time give the following values to these keyframes:  
 
Position: 254.1 ; 129.3 (note: these numbers work for DV footage) 
Deselect the >Uniform Scale Box 
Scale Height: 40 



Scale Width: 54 
 
Select Clip 2 (which should be on Video Track 3) and go to the ECW 
Hit the Home Key in your Keyboard (This will bring the CTI to the beginning of the clip) 
Create the following Keyframes in here: 

• Position 
• Height and width (deselect the Uniform Scale Box) 
• Move the CTI to a position a couple of frames AFTER clip 3 started playing and 

create new Keyframes in here. 
• Move the CTI again about 3-4 seconds and create a 3rd set of Keyframes… This 

time give the following values to these keyframes:  
 
Position: 546.7; 129.9(note: these numbers work for DV footage) 
Deselect the >Uniform Scale Box 
Scale Height: 40 
Scale Width: 28 
 
Select Clip 3 (which should be on Video Track 4) and go to the ECW 
Hit the Home Key in your Keyboard (This will bring the CTI to the beginning of the clip) 
Create the following Keyframes in here: 

• Position 
• Height and width (deselect the Uniform Scale Box) 
• Move the CTI to a position a couple of frames AFTER clip 4 started playing and 

create new Keyframes in here. 
• Move the CTI again about 3-4 seconds and create a 3rd set of Keyframes… This 

time give the following values to these keyframes:  
 
Position: 209.5; 325(note: these numbers work for DV footage) 
Deselect the >Uniform Scale Box 
Scale Height: 46 
Scale Width: 42 
 
Select Clip 4 (which should be on Video Track 1) and go to the ECW 
Hit the Home Key in your Keyboard (This will bring the CTI to the beginning of the clip) 
Create the following Keyframes in here: 

• Position 
• Height and width (deselect the Uniform Scale Box) 
• Move the CTI to a position 2-3 seconds after it starts create new Keyframes in here. 
• Move the CTI again about 3-4 seconds and create a 3rd set of Keyframes… This 

time give the following values to these keyframes:  
 
Position: 502.7; 324(note: these numbers work for DV footage) 
Deselect the >Uniform Scale Box 
Scale Height: 46 
Scale Width: 40 
 



Render and play your video-enjoy! 
 
Watching this first creation, I think you’ll want to change the number of clips, or their 
position, so that you can personalize these segments.  Whatever number of segments and 
their positions you choose to have, I recommend saving these numbers somewhere, either 
as Effect Presets, or just plain write them down on paper, so that in the future you can 
create the same effect for a different video in no time at all! 
 
Technique 3 
Track Matte 
 
Sometimes we want to make things black and white on the screen, except for one color, or 
one segment of the video.  If not working in After Effects this could be a little challenging 
to master.  If we are interested in making only one of the colors show through, then we 
could easily use the “Color Pass” effect, but what if we are in need of ”keying” a particular 
shape. 
The answer for this is to use the Track Matte. 
Create a still with Alpha (either in Photoshop or in Premiere ‘s Title Designer) and add 
some feathering to the edges of the shape.  Make the shape white. 
 
Place this shape on top of the video that you would like to process, and by using the Motion 
Settings, place the shape on top of the place in your video that you would like to “key”, 
always have this shape covering the image (keyframe so that the shape can move when the 
image does). 
 
You can now choose to export the video as an AVI or to just copy and paste the shape onto 
a new sequence and nest this newly created Sequence in here. 
 

• Take the video that you were using, and copy it 
• Place the copy right above itself 
• Make the bottom copy Black and white 
• Give the top copy the track Matte Effect 
• Place the nested Sequence on video Track 3 
• Go back to the middle clip and check the setting in the ECW.  Make sure that the 

track in Video Track 3, and that the information used to make the track is the Alpha 
Transparency 

• Make Video Track 3 Invisible (click on the “eye” icon) 
 
Done! 
You can use this effect for masking someone’s identity (making the fact (and only the face) 
blurred.  To have titles show video through them, etc… Your imagination is your only 
limit! 
 
 
Luisa Winters has been in the professional videography industry for 15 years.  Her 
Premiere Pro Training DVDs can be found on her website www.videotrainers.com
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Luisa Winters has been in the professional videography industry for 15 years. A multiple 
award winning videographer / editor, Luisa believes videographers should attend her 
workshops because they will add editing techniques to their repertoire that they likely have 
never thought of before. She will give tips to make editing much more productive, faster, 
and far more inventive. 
 
An accomplished videographer, editor, 3D animator and graphics designer, her 3D 
animations of the Naval Academy logo have been seen on PBS as well as in private video 
productions. She has created and edited scores of video projects for dozens of corporate, 
government, and educational, commercial and private clients.  Since 1999, Luisa has 
conducted training sessions and master classes for Adobe Premiere Pro, which have helped 
thousands of videographers learn and master Adobe Premiere and other Adobe software 
programs. 
 
Luisa has been a featured instructor at training workshops all over the US, Central and 
South America- She has given workshops in the following cities:  
 

• Baltimore, MD 
• Annapolis, MD 
• Washington, DC 
• Philadelphia, PA 
• Boston, MA 
• San Francisco, CA 
• Sacramento, CA 
• San Diego, CA 
• Dulles, VA 
• Fairfax, VA 

• Orlando, FL 
• Chicago, IL 
• New York, NY 
• Las Vegas, NV 
• Los Angeles, CA 
• San Juan, Puerto Rico 
• Santo Domingo, Dominican 

Republic 
• Buenos Aires, Argentina

 
 
Luisa is a Johns Hopkins University Graduate and is fluent in both English and Spanish. 
 
Luisa’s contact information: 
 
www.videotrainers.com
luisa@videotrainers.com
(410) 672-5200 
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