
SESSION # 1 – Luisa Winters 
 

4/18/09, Sat 12:00 PM - 3:00 PM Track: Boot Camp  
Session: Fast Start with Adobe After Effects 
 
After Effects is one of the most powerful and popular motion graphics tools in the market today.  Ever 
wanted to learn how to utilize it in your work? Learn the basis of this powerhouse application from a 
certified Adobe After Effects Instructor. This session will take you through an intensive overview, and will 
help unravel any reservations you may have about getting started with this amazing application. 
 
Audience: Anyone interested in learning more about Adobe After Effects. 
TRT = 180 minutes 
 
Overviews  
Quick overview of how After Effects works 
After Effects works like this:  You import the files, you place them in the composition, you animate, add 
effects, export and then you are done!  This is an over simplified explanation, but this IS, in essence, how 
After Effects works.   
 
Quick overview of panels and workspace 
You can change the way After Effects looks and which panels are open and where they are located.  This 
is referred to as a Work Space - After Effects comes with some pre-saved workspaces which can be 
accessed under Window>Workspace. 
You can also save your own for future uses. 
Project Panel, where you import your files 
Timeline, where you add most of your Keyframes, and change temporal interpolation 
Composition (monitor) where you see what’s happening and can position layers by simply dragging 
them 
Effects and Presets, where you can find effects and presets 
Effect Controls Panel, where you can change the attributes of any given effect 
 
Importing files 
File>Import>File, or simply drag the file from Explorer to the AE Project Panel 
You can also double-click on an empty place in this panel and the Import File dialogue box will open 
You can import Video / Audio /Ppro projects.  You can also import multi-layered PSD and AI files 
 
Creating compositions  
You need to set the frame size, frame rate, pixel aspect ratio of your compositions. You can do this at 
the time when you create the Comp. 
You can also create a new Comp with all the correct settings for your clip by simply dragging the clip to 
the “New Comp Icon” at the bottom of the Project Panel. 
 
Adding clips to composition  
You can drag clips: 
To the New Comp Icon 
To the Timeline (Sequence) 
To the Monitor Panel 
Starting at TC other than zero 
 
For trimming Clips use 
Layer Panel 



Sliding clips 
Description of the Timeline  
Play head (CTI) – This determines the time position of new Keyframes, among other things.  The frame 
that the CTI is on, is the one that shows in the Comp Panel 
Comp Panel (Monitor) – Shows the frame that the CTI is on.  You can also drag layers here, and change 
their position in space, as well as Size, rotation, etc. 
There are many other functions of the Timeline, you can add Keyframes, you can modify effects, speed, 
blending modes, etc.  Chances are that you’ll spend a lot of time working in the Timeline. 
 
Properties  
Transform Effects - Anchor Point, Position, Rotation, Scale, Opacity 
Global changes – A change that is made, but not keyframed 
Keyframes - a moment in time, where you set properties 
Spatial interpolation – Changes in space (X, Y, Z) 
Temporal interpolation – Changes in time (faster, slower, accelerate, etc.) 
 
Masks  
Masks hide parts of the layer 
Creating – Pen tool, shape tools 
Interpolating – Keyframe the position of the vertex points and then change these over time 
Copying from Illustrator and Photoshop – just copy the path and paste unto a layer in AE 
Smart Mask Interpolation – For more pleasant interpolation 
Using masks for position Keyframes – Copy the mask and paste it unto position properties. 
 
Invisible pen effect 
• Draw a signature in Illustrator using the Pencil Tool 
• Copy the path and paste it onto a solid in After Effects. 

a. (Start a new composition and go under Layer>New>solid) 
• Select the layer (click on it) 
• Go under Effect > Generate > Stroke 
• Look at the Effects Control Window, if you do not see it press F3 
• You will see the Stroke effect in here. Press the ‘Home” key and click on the Stopwatch icon for the 
End property. 
• Change the value to zero 
• Move the CTI (red edit line) a couple of seconds to the right and change the value of end to 100 
• Change the color of the stroke; this will be the color of the ‘ink’ 
• Change the width of the stroke (brush Size) this will be how thick the ‘pen’ is 
• Open a ‘pencil’ or ‘pen’ image with an Alpha 
• Place it in the composition above the signature layer 
• Move the anchor point so that it agrees with the part of the pen that will be use to write (the tip) 
• Select the signature layer 
• Press the letter ‘m’ on your keyboard 
• Click on the words ‘mask shape’ and copy 
• Select the pencil layer 
• Press the ‘home’ key 
• Press the letter p (for ‘position’) 
• Click on the word position 
• Paste the mask shape in here 



• Play your animation (press ‘0’ on your numeric keyboard) 
• Your pencil and your signature will not agree, and this is because masks do not have time, so you need 
to select both layers and press the letter ‘u’, wait 2 seconds and then press the letter ‘u’ again. This will 
show you all of the Keyframes related to both layers 
• Click on the last Keyframe of either layer and drag it. After you start dragging it left or right, press and 
hold the SHIFT key. This will make the Keyframes snap to one another. 
• Make sure that the first and last Keyframes of both layers start and end in the same place (time). 
• Play your animation and enjoy!!! 
 
 
Text Effects  
To create a text layer, grab the text tool, click on the Comp panel and start typing 
Using / adjusting / creating presets – to use the preset go to the panel menu of the Effects and Presets 
panel and select “Browse Presets”.  This will open Bridge.  Go to the text effects and choose the preset 
that you want.  Double-click it and it will be applied to the selected text layer.  If no text layer is selected, 
a new layer will be created. 
 
Text on a path – type your text, add a path and expand the layer.  Go to the text> Path options and 
choose the mask you just created.  The text will snap to the mask, and you can change / Keyframe 
several properties in here. 
 
Animators / range selector – You can add an animator and then control their changes with the “Range 
Selector”.  Remember – the changes will only occur between the lines, the lines are controlled with the 
Range Selector 
 
Wiggly – For random changes in values. You can choose how often the changes will occur, and how 
much the (random) changes in value would be 
 
3D Text - Procedure 
• Type text in a comp 
• Expand the text player 
• From the animate menu select Enable per‐character 3D option 
• From the animate menu choose Scale, Anchor Point, Position or Rotation 
• An animator will appear on the Timeline 
• Expand the Range Selector 
• Adjust (or Keyframe) properties of Start, End and/or Offset 
• Adjust the value of the “new” position value that appears in the animator (not the 
Transform position) 
You can also use some of the text animation presets that come included when you install After 
Effects. 
 
Key 
The key to master the text animator is to understand that the ‘new’ property (Scale, Anchor 
Point, Position or Rotation) that exists under the Animator position is different than the 
property that exists in the Transform properties. Whatever changes you make to the property 
will affect only the characters that exist between the start and the end lines. You can see these 
lines if you look in the Comp panel carefully. You can even adjust these lines right in the Comp 
panel by clicking and dragging. 



Start animates the line on the left; End animates the line on the right. Offset animates both 
lines at the same time. You can add a second (or third or more) range selector so that you can 
select discontinuous characters. 
All of these lines can be animated. 
 
A couple of things to note 
A text layer itself automatically becomes a 3D layer when you enable 3D properties for its characters. A 
text layer will also become a 3D layer when you paste any property that exists only in the 3D 
environment. You will notice that the layer is 3D because the ‘3D enable’ switch will be selected. 
When you use the Per‐character 3D option, then the rendering performance of your system will 
decrease. To disable the Per‐character 3D, deselect the ‘3D enable’ switch in the Timeline. 
 
Animate characters on a path with per‐character 3D properties 
• Create a new composition. 
• Create a new text layer with the words 3D text. 
• Create a path on the text layer. 
• Text> Path Options>Path> Mask 1. 
• Animate or change any of the text on a path properties to taste: 

o Reverse Path 
o Perpendicular to Path 
o Force Alignment 
o First Margin 
o Last Margin 

• Choose Animation > Animate Text > Enable Per‐character 3D. 
• Choose Animation > Animate Text > Position, Rotation, Anchor Point or Scale. 
• In the Timeline panel, in the Animator group, set the property and set the value. 
• Expand Range Selector 1. 
• Adjust the numbers for the End Property so that they affect only one character (do not Keyframe, just 
adjust). 
• Click the stopwatch icon for the Offset property to set an initial Keyframe with the value at 0 seconds. 
• Set the Offset property value to the negative number of whatever your End property value is: If the 
End property value is 15%, then you set Offset to ‐15% 
• Move the CTI (current‐time indicator) to a point in the future (3‐4 seconds), and set the Offset value to 
100%. 
• Preview the composition. 
 
Parenting  
Parenting is when the Transform changes of one layer affect another layer.  If you unparent, the child 
layer does not return to the original state. 
 
 
Shape Layers  
If you start a ‘mask’ when no layer is selected, you create a Shape layer instead of a mask.  You can add 
special effects to these Shape Layers. 
 
 
 
 



Puppet Pin Tool  
Imagine your layer is made of rubber, and you are pinning this rubber to a cork board.  You can stretch 
the layer and even animate the pins.  To make parts of the layer ‘stiff’ use the starch tool and to make 
parts of the layer be in front of others, use the Overlap Tool. 
 
Intro to expressions  
To add the expression select the property and go to Animation> Add expression.  You can also press and 
hold the ALT (OPTION on the MAC), and click on the stopwatch to add the expression.  Use the pick whip 
to connect properties. 
 
To the rhythm of music 
Place music in the Timeline.  Make sure is selected and choose Animation>Keyframe Assistant> Convert 
Audio to Keyframes 
A new layer is created, selected it and press the letter u to show the Keyframes – this layer is a 
placeholder for changes in the volume values of the original audio layer 
Create a text layer, type any word and then select the rotation property 
Enable the expression for this rotation and use the pick whip to connect the rotation of this layer to the 
properties of the placeholder layer 
Your text will rotate to the rhythm of the music 

Negative 
To have the layer rotate to the other direction multiply by -1 (at the end type *-1). 
You can also change rate, direction and actual values by using multiplication (*) division (/) adding and 
subtracting (+-) 
 
Effects  
Particles 
Particles is when there is ‘stuff’ that is born from a place, at a rate, is going somewhere, and something 
happens (wind, gravity, etc), and then the ‘stuff’ disappears 
 
Create smoke with Particles 
Create solid 
apply Particle Playground Effect 
Change parameters at will 
Apply Fast Blur Effect 
Place on top of any layer 
You have smoke! 
 
Compound Effects  - Water Using Wave World and Caustics 
Create solid layer 
Add Wave World 
Change view to height map 
Adjust waves at will 
Precompose layer (Move all attributes to new comp) 
Create new layer 
Add Caustics Effect 
Use precomposed layer for the water 
Add logo to bottom 
Adjust properties of the water at will 



 
Displacement map with still image 
In Photoshop Paint displacement gradient onto different layer with brighter parts being more protruding 
places (like the nose) 
Bring into AE (Composition) 
Apply Displacement map 
Change parameters 
 
3D Text Using Shatter 
Write text 
Apply Shatter Effect 
Change view to “Rendered” 
Shape>Pattern>Custom – choose the text layer 
Force 1 – change radius to “0” 
Texture – choose for the front, side and back layers 
Camera system, choose 1st comp 
Add a camera to the comp. Animate at will. 
 
Export  
Select the composition and then choose Composition> Add to Render Queue 
Change settings to whatever you need 
Save to the appropriate place in your hard drive, give it a name 
Click Render 
 
 
 
 
Luisa Winters is an internationally celebrated instructor, presenter, and musician. An accomplished videographer, editor, 3D animator and 

graphics designer, she has created and edited scores of broadcast video and web projects for corporate, government, 
and educational, commercial and private clients.  
 
An accomplished violinist, Luisa was, at the age of 13, a full-time member of the National Symphony Orchestra in the 
Dominican Republic. While attending the legendary Peabody Conservatory (in Baltimore, MD), Luisa learned from 
master musicians: Henryk Szeryng, Berl Senofski, Aarond Rosand, Charles Libove, and Leon Fleisher, among others.  
 
Expressing her art in digital form, Luisa became an editor and motion graphics artist in 1985, and has been performing 
both arts full-time since that point in time. Luisa was the Adobe Premiere Pro Technical Chair for the Post-Production 
Conference at the 2008 NAB convention in Las Vegas.  

 
Luisa is the author of Total Training for Adobe After Effects CS4 - Essentials (DVD), Absolute Training Premiere Pro Essentials (DVD), Adobe 
Premiere for Videographers (DVD) and Scores of magazine articles on Adobe Production Premium techniques (in English and Spanish). 
She can be reached at LuisaW@FMCtraining.com 
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